[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 486: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 115: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4675: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3817)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4677: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3817)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4678: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3817)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4679: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3817)
PocketMatrix • View topic - GapiDraw - now only $595 for an all-platforms site license!
This site is no longer active and is available for archival purposes only. Registration and login is disabled.

GapiDraw - now only $595 for an all-platforms site license!


GapiDraw - now only $595 for an all-platforms site license!

Postby Johan » Aug 25, 2006 @ 12:28pm

<a href="http://www.gapidraw.com">GapiDraw</a> was today cut significantly in price! An all-platforms site license is now only $595, and it does not even have a time restriction! Buy it, create as many applications as you want with it, and continue to do so for as long as you like!

GapiDraw is one of the most widely used Software SDKs for handheld computers and smartphones and have been used in hundreds of mobile games and applications. Some mobile games using GapiDraw include EverQuest for the Pocket PC, Atlantis Redux, Tower Mogul, and Warlords II.

GapiDraw supports cross-platform application development for Stationary PCs, Windows Mobile handheld computers and smartphones, and Symbian Series 60 version 6.1, 7 and 8 smartphones.

To simplify licensing, GapiDraw is now only available as a single $595 license. This is an all-platforms, perpetual site license. This is a price cut of 10x the previous price!

For more information, please visit www.gapidraw.com now!
Johan Sanneblad, M.Sc, Ph.D
GapiDraw Systems Architect
[]
User avatar
Johan
pm Member
 
Posts: 1843
Joined: Jan 12, 2002 @ 12:38pm
Location: Sweden


Postby Presto » Aug 25, 2006 @ 4:35pm

8O

Does that include free upgrades to future versions?

-John
User avatar
Presto
pm Insider
 
Posts: 763
Joined: Jan 20, 2003 @ 5:51am
Location: Kalesian Archipelago


Postby Johan » Aug 25, 2006 @ 5:13pm

Hi,

Our current plan is to offer an upgrade path for current users when new major versions of GapiDraw are released (such as GapiDraw 4.0 and later), similar to other "off-the-shelf" software products. This upgrade path will be substantially cheaper than buying the full product again.

We do however plan to support and improve the current version of GapiDraw for quite a while. For example, GapiDraw 3.6 was in itself a free upgrade to all GapiDraw 3.5 users, and added lots of new stuff such as full Visual Studio 2005 support.

So to answer your question:

1. Yes, some upgrades will be free of charge, like GapiDraw 3.6 was in itself for GapiDraw 3.5 users. We also plan to release compatibility fixes on a regular basis adding support for new models, such as GapiDraw 3.6a which added full support for the Moto Q smartphone.

2. And no, some upgrades will not be free of charge, such as GapiDraw 4.0. At this point however I cannot discuss features or timelines for future releases.

Sincerely
Johan
Johan Sanneblad, M.Sc, Ph.D
GapiDraw Systems Architect
[]
User avatar
Johan
pm Member
 
Posts: 1843
Joined: Jan 12, 2002 @ 12:38pm
Location: Sweden


Postby Presto » Aug 25, 2006 @ 10:45pm

Ok. Thanks for the info, Johan. :)
User avatar
Presto
pm Insider
 
Posts: 763
Joined: Jan 20, 2003 @ 5:51am
Location: Kalesian Archipelago


Postby cdoty » Aug 26, 2006 @ 3:29am

Does that also include Palm support available in version 3.51?
cdoty
pm Member
 
Posts: 1
Joined: Aug 26, 2006 @ 3:27am
Location: Houston, TX


Postby norwy » Aug 26, 2006 @ 3:37am

Wow, thanks johan, this is a really great news... :wink:
norwy
pm Member
 
Posts: 39
Joined: Aug 13, 2004 @ 4:10pm
Location: Paris


Postby Johan » Aug 26, 2006 @ 6:42am

Johan Sanneblad, M.Sc, Ph.D
GapiDraw Systems Architect
[]
User avatar
Johan
pm Member
 
Posts: 1843
Joined: Jan 12, 2002 @ 12:38pm
Location: Sweden


Postby Cardinal » Oct 2, 2006 @ 12:29am

Any plans to support 3D acceleration?
Cardinal
pm Member
 
Posts: 53
Joined: Feb 6, 2006 @ 5:39am
Location: Ottawa, Ontario


Postby tepexob » Oct 21, 2006 @ 9:12am

Is it possible to use a new license with an old 2.xx version of GapiDraw?

Really, I do not wish to rebuild our old games cause of old executable files works quite well even with new Pocket PCs.
tepexob
pm Member
 
Posts: 4
Joined: Sep 27, 2003 @ 8:49am


Return to GapiDraw


Sort


Forum Description

The Cross-platform Graphics SDK for Palms, Pocket PCs, Symbian Devices, and Stationary PCs.

Moderators:

sponge, Johan

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

cron